Más

¿Actualizar Heron a 1.0.5 para usarlo con OpenLayers 2.13.1?

¿Actualizar Heron a 1.0.5 para usarlo con OpenLayers 2.13.1?


¿Podemos usar Openlayers 2.13.1 en lugar de openlayers 2.12 con heron 1.0.5?

Si es así, entonces qué cambios tenemos que hacer y si no, cuáles son las posibilidades de su gradación en el futuro.

El principal problema que he encontrado con openlayers 2.12 es el zoom de la rueda del mouse.

No es tan suave como en openlayers 2.13.1.


Encontré que la respuesta es agregartileManager: nuloen elHeron.options.map.settings.

Encontré la respuesta aquí: https://github.com/heron-mc/heron-mc/issues/430, donde el jpg muestra el cambio en el archivo js.